incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ethan Jewett <esjew...@gmail.com>
Subject Actions with Lift 2.2 (was: Move to latest Lift release for 1.2)
Date Fri, 17 Dec 2010 16:53:47 GMT
I have been able to recreate this problem locally. "every X min"
actions simply do not fire on the Lift 2.2 branch. It looks like the
scheduler never gets started but there are no error messages. On the
trunk, these types of actions still work fine.

I am going to be pretty busy this weekend and next week, but I'll try
to look into it. If anyone else has any ideas or wants to try to
diagnose the problem, go for it!

Example action that grabs my Jira items and makes them into messages:

Test: every 1 mins
Action: rss:http://issues.apache.org/jira/sr/jira.issueviews:searchrequest-xml/temp/SearchRequest.xml?pid=12310850&reporterSelect=specificuser&reporter=esjewett&sorter/field=issuekey&sorter/order=DESC&tempMax=1000

Ethan

On Wed, Dec 15, 2010 at 6:52 PM, Ethan Jewett <esjewett@gmail.com> wrote:
> There is a potential problem with actions. I created some new Jira
> items that should be pulled in by my RSS pull action that runs every 5
> minutes. It's been about 10 minutes and so far I see nothing.
>
> Dick, I wonder if you have a chance, can take a look at the Stax logs
> and see if there is anything within the last 15 minutes or so? It is
> about 18:45 ECT (17:45 GMT) now, I think. I'm really bad at timezones
> though, so I might be confused :-)
>
> Thanks,
> Ethan
>

Mime
View raw message