incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ethan Jewett <esjew...@gmail.com>
Subject Build broken for me - anyone else?
Date Sat, 30 Oct 2010 11:33:35 GMT
When I try to build locally I'm getting an error message:

[INFO]
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

Unable to get dependency information: Unable to read local copy of metadata:
Cannot read metadata from
'/Users/esjewett/.m2/repository/org/slf4j/slf4j-api/maven-metadata-Configgy.xml':
start tag not allowed in epilog but got h (position: END_TAG seen
<style>\n#adTacIntFr{display:none;}\n</style>    \n<h... @4:3)
  org.slf4j:slf4j-api:jar:null

from the specified remote repositories:
  scala-tools.snapshots (http://scala-tools.org/repo-snapshots),
  scala-tools.org (http://scala-tools.org/repo-releases),
  central (http://repo1.maven.org/maven2),
  scala-tools.releases (http://scala-tools.org/repo-releases),
  compass-project.org (http://repo.compass-project.org),
  Apache Repo (http://people.apache.org/repo/m1-ibiblio-rsync-repository),
  Base (http://repo2.maven.org/maven2/),
  Configgy (http://www.lag.net/repo),
  scala-tools.org.snapshots (http://scala-tools.org/repo-snapshots)

Path to dependency:
1) org.apache.esme:esme-server:war:apache-esme-1.1-incubating
2) net.liftweb:lift-util:jar:2.0
3) net.liftweb:lift-actor:jar:2.0
4) net.liftweb:lift-common:jar:2.0



I've tried fiddling with different versions of the slf4j-api in the POM.xml
and it doesn't seem to have an affect. Is this happening to anyone else or
just me? Suggestions?

Ethan

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message