incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hirsch <hirsch.d...@gmail.com>
Subject Re: [REL 1.1] Problems with JDBC-based Search - Created ESME 279
Date Mon, 13 Sep 2010 09:14:43 GMT
JDBC Derby. Deploying mysql version to stax now

On Mon, Sep 13, 2010 at 11:12 AM,  <in.imtiaz@gmail.com> wrote:
> Jdbc Derby worked or jdbc MySql or both worked?
> Imtiaz
>
> Imtiaz Ahmed H E
> Cell +91.98452 84561
> Bangalore, India
>
>
> -----Original Message-----
> From: Richard Hirsch <hirsch.dick@gmail.com>
> Date: Mon, 13 Sep 2010 11:06:18
> To: <esme-dev@incubator.apache.org>
> Reply-To: esme-dev@incubator.apache.org
> Subject: Re: [REL 1.1] Problems with JDBC-based Search - Created ESME 279
>
> It worked for a local installation - let me check to see if it works
> for stax as well.
>
>
> On Sun, Sep 12, 2010 at 7:15 AM, Richard Hirsch <hirsch.dick@gmail.com> wrote:
>> I just did a fresh build this morning (deleting the .m2 / maven
>> repository)  - I'll see if the problem is gone.
>>
>>
>>
>> On Sun, Sep 12, 2010 at 5:29 AM, Imtiaz Ahmed H E <in.imtiaz@gmail.com> wrote:
>>> Can you close the Jira issue? Or, should I? Is it that the reporter closes
>>> an issue after verifying that it is fixed ?
>>>
>>> The issue is showing up as unscheduled...I'm not able to change it to Fix
>>> For Release 1.1...would you...I can't figure out how to do that in the Jira
>>> UI!
>>
>> In JIRA, just edit the item and change the release via the selectbox
>>>
>>> Imtiaz
>>>
>>> ----- Original Message ----- From: "Richard Hirsch" <hirsch.dick@gmail.com>
>>> To: <esme-dev@incubator.apache.org>
>>> Sent: Friday, September 10, 2010 4:28 PM
>>> Subject: Re: [REL 1.1] Problems with JDBC-based Search - Created ESME 279
>>>
>>>
>>> This was a problem with the html code - I've corrected it.
>>>
>>> I still need to check to see if JDBC problem is still present
>>>
>>> On Fri, Sep 10, 2010 at 6:28 AM, Imtiaz Ahmed H E <in.imtiaz@gmail.com>
>>> wrote:
>>>>
>>>> For the record, I was always using FireFox and I didn't have this
>>>> straightforward problem before. It looks as if the problem crept in
>>>> during/after Dick's vacation since I fixed search during his vacation and
>>>> didn't have this problem.
>>>> As this and Dick's mail imply, it may have crept in since as part of the
>>>> changes to handle browser dependencies or maybe some other Message-related
>>>> code changes.
>>>> Should be easy to narrow down.
>>>>
>>>> Created ESME - 279 : Search result does not show message text for matches.
>>>>
>>>> Imtiaz
>>>>
>>>> ----- Original Message ----- From: "Richard Hirsch"
>>>> <hirsch.dick@gmail.com>
>>>> To: <esme-dev@incubator.apache.org>; <in.imtiaz@gmail.com>
>>>> Sent: Thursday, September 09, 2010 12:58 PM
>>>> Subject: Re: [REL 1.1] Problems with JDBC-based Search
>>>>
>>>>
>>>> I'll test again tomorrow and if the problem still exists - I'll create
>>>> a JIRA item with a better description of the steps I took - then we
>>>> can compare.
>>>>
>>>> @Imtiaz - can you post a JIRA issue with the search bug using FF
>>>>
>>>> On Thu, Sep 9, 2010 at 8:35 AM, <in.imtiaz@gmail.com> wrote:
>>>>>
>>>>> FireFox latest update happened yesterday 3.6.9 if I recall right.
>>>>> I'm outside with my hand-held at the moment!
>>>>>
>>>>> Imtiaz
>>>>>
>>>>> Imtiaz Ahmed H E
>>>>> Cell +91.98452 84561
>>>>> Bangalore, India
>>>>>
>>>>>
>>>>> -----Original Message-----
>>>>> From: Richard Hirsch <hirsch.dick@gmail.com>
>>>>> Date: Thu, 9 Sep 2010 08:30:26
>>>>> To: <esme-dev@incubator.apache.org>
>>>>> Reply-To: esme-dev@incubator.apache.org
>>>>> Subject: Re: [REL 1.1] Problems with JDBC-based Search
>>>>>
>>>>> strange
>>>>>
>>>>> what browser are you using?
>>>>>
>>>>> On Thu, Sep 9, 2010 at 8:27 AM, Imtiaz Ahmed H E <in.imtiaz@gmail.com>
>>>>> wrote:
>>>>>>
>>>>>> It works for me for the 'tags' 1.1 version with Derby jdbc.
>>>>>>
>>>>>> But there's a nice new bug apparently, where the search results don't
>>>>>> show
>>>>>> the message, for example, searching for 'abra' in
>>>>>>
>>>>>> imtiaz4
>>>>>> abra abra
>>>>>> public 9 minutes ago via web
>>>>>>
>>>>>> results in
>>>>>>
>>>>>> imtiaz4
>>>>>> public 10 minutes ago web
>>>>>>
>>>>>> Imtiaz
>>>>>>
>>>>>> ----- Original Message ----- From: "Richard Hirsch"
>>>>>> <hirsch.dick@gmail.com>
>>>>>> To: <esme-dev@incubator.apache.org>
>>>>>> Sent: Thursday, September 09, 2010 11:02 AM
>>>>>> Subject: Re: [REL 1.1] Problems with JDBC-based Search
>>>>>>
>>>>>>
>>>>>> On Thu, Sep 9, 2010 at 5:59 AM, Imtiaz Ahmed H E <in.imtiaz@gmail.com>
>>>>>> wrote:
>>>>>>>
>>>>>>> Didn't actually try running the tagged version (1.1)...
>>>>>>>
>>>>>>> Looked at the compass config files.
>>>>>>>
>>>>>>> Did you use compass.jdbc.cfg.xml (for Derby) or
>>>>>>> compass.mysql.jdbc.cfg.xml
>>>>>>> (for MySQL) ?
>>>>>>
>>>>>> used both - I tried to localize the problem with the derby-based
file
>>>>>>>
>>>>>>> Obviously, you did this - for the MySQL version provided the
>>>>>>> appropriate
>>>>>>> driverManager element in the config xml file ? Right now the
file has
>>>>>>> the
>>>>>>> element commented out and without any real values...as I had
created
>>>>>>> it.
>>>>>>
>>>>>> I added the values for the stax environment and deployed it there
but
>>>>>> it didn't work
>>>>>>>
>>>>>>> The jdbc Derby version should work, it *had* worked for me when
I
>>>>>>> renamed
>>>>>>> it
>>>>>>> to compass.cfg.xml, when I fixed it earlier...
>>>>>>
>>>>>> it worked for me as well - what is strange is that the derby-based
>>>>>> index db isn't being created when the app starts and after adding
a
>>>>>> word and then searching, nothing is found. I thought my UI changes
>>>>>> might be the reason but when I changed to file-based compass indexes
>>>>>> it worked.
>>>>>>>
>>>>>>> Let me know and let's see if I need to try out the tagged version
on my
>>>>>>> system...
>>>>>>>
>>>>>>> As Ethan suggested once, enter a new message and look for a word
in the
>>>>>>> message...
>>>>>>>
>>>>>>> Imtiaz
>>>>>>>
>>>>>>> ----- Original Message ----- From: "Richard Hirsch"
>>>>>>> <hirsch.dick@gmail.com>
>>>>>>> To: <esme-dev@incubator.apache.org>
>>>>>>> Sent: Thursday, September 09, 2010 1:50 AM
>>>>>>> Subject: [REL 1.1] Problems with JDBC-based Search
>>>>>>>
>>>>>>>
>>>>>>>> I've been testing the tagged version and I'm having some
problems with
>>>>>>>> the jdbc-based search. I tried it on stax and it didn't work
and then
>>>>>>>> I tried it locally and it didn't work. I switched back to
file-based
>>>>>>>> indexes and it worked again. Maybe someone else can have
a look to see
>>>>>>>> if the tagged version has some error.
>>>>>>>>
>>>>>>>> What is strange is that it worked at one time. I have no
idea what
>>>>>>>> changed.
>>>>>>>>
>>>>>>>> Thanks
>>>>>>>>
>>>>>>>> D.
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>

Mime
View raw message