incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Imtiaz Ahmed H E" <in.imt...@gmail.com>
Subject api2/session not found...
Date Mon, 12 Jul 2010 05:05:12 GMT
Simple question, I guess ---

I started up Esme in Tomcat...

Then at the cygwin prompt ( I work on Windows XP SP3.... ) I typed and got the following ---
What could be the problem ?

$ curl --dump-header headers -d "token=HEZTQKM525SAMIPN4EDVRUOGHI40AKBL" http:/
/localhost:8080/api2/session
<html><head><title>Apache Tomcat/5.5.29 - Error report</title><style><!--H1
{fon
t-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:
22px;} H2 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525
D76;font-size:16px;} H3 {font-family:Tahoma,Arial,sans-serif;color:white;backgro
und-color:#525D76;font-size:14px;} BODY {font-family:Tahoma,Arial,sans-serif;col
or:black;background-color:white;} B {font-family:Tahoma,Arial,sans-serif;color:w
hite;background-color:#525D76;} P {font-family:Tahoma,Arial,sans-serif;backgroun
d:white;color:black;font-size:12px;}A {color : black;}A.name {color : black;}HR
{color : #525D76;}--></style> </head><body><h1>HTTP Status 404
- /api2/session</
h1><HR size="1" noshade="noshade"><p><b>type</b> Status report</p><p><b>message<
/b> <u>/api2/session</u></p><p><b>description</b> <u>The
requested resource (/ap
i2/session) is not available.</u></p><HR size="1" noshade="noshade"><h3>Apache
T
omcat/5.5.29</h3></body></html>
imtiaz@imtiaz-20100131 /cygdrive/d/temp
$ cat headers
HTTP/1.1 404 Not Found
Server: Apache-Coyote/1.1
Content-Type: text/html;charset=utf-8
Content-Length: 991
Date: Mon, 12 Jul 2010 04:56:49 GMT


imtiaz@imtiaz-20100131 /cygdrive/d/temp
$

Imtiaz
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message