incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hirsch <hirsch.d...@gmail.com>
Subject Re: Can we close ESME-175?
Date Sun, 04 Apr 2010 11:13:54 GMT
The problem is that the redirect isn't coming on IE6. I don't know why yet.
It works on FF but not on IE6. I'm trying to find out if there are errors
that don't bubble up to the UI.

D.

On Sat, Apr 3, 2010 at 7:34 PM, Richard Hirsch <hirsch.dick@gmail.com>wrote:

> I have IE6 on my laptop I'll take a look as well.
>
>
> D.
>
> On Sat, Apr 3, 2010 at 7:03 PM, Anne Kathrine Petterøe <yojibee@gmail.com>wrote:
>
>> The signup error is an IEx error, not specifically to IE7.
>> I have tried IE6, IE7 and IE8 today and get the same error on all
>> machines.
>> The toolbar doesn't say anything, to me it just looks like it does a page
>> refresh when I hit the signup button.
>>
>>
>> On 3. apr. 2010, at 18.59, Richard Hirsch wrote:
>>
>> > Does the toolbar say why the sign-up doesn't work? Have you tried it
>> with
>> > HTTPWatch in IE7?
>> >
>> > On Sat, Apr 3, 2010 at 5:51 PM, Anne Kathrine Petterøe <
>> yojibee@gmail.com>wrote:
>> >
>> >> Hi,
>> >>
>> >> Can we close the issue ESME-175 "IE7 doesn't work at all with new
>> layout".
>> >>
>> >> IE7 does by definition work with the new layout, it is lift specific
>> coding
>> >> which breaks the design.
>> >> So far to fix the IE7 issues I have had to do changes in the html
>> files,
>> >> not in the CSS.
>> >>
>> >> I would like to suggest that everyone who works on the UI currently
>> (and
>> >> are on PCs or have access to one) uses IETester
>> >> http://my-debugbar.com/wiki/IETester/HomePage to check which changes
>> are
>> >> breaking the layout. That way it will be easier to track down the
>> culprit
>> >> later.
>> >>
>> >> /Anne
>> >>
>> >>
>> >>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message