incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sig Rinde <...@rinde.com>
Subject Re: Can we close ESME-175?
Date Mon, 05 Apr 2010 14:31:16 GMT
Browser cache... hint hint?


On 5 April 2010 15:26, Anne Kathrine Petterøe <yojibee@gmail.com> wrote:
> I now have a different problem.
> I don't see any of the messages in my timeline in any IE browser. Seems to work on FF.
> Can anyone else confirm this?
>
>
> On 4. apr. 2010, at 19.41, Richard Hirsch wrote:
>
>> If you want to fix the problem, go to User.scala - "genform" function -
>> approx. line 114 and change "submit" -%> to "submit"  _id_>
>>
>> D.
>>
>> On Sun, Apr 4, 2010 at 1:13 PM, Richard Hirsch <hirsch.dick@gmail.com>wrote:
>>
>>> The problem is that the redirect isn't coming on IE6. I don't know why yet.
>>> It works on FF but not on IE6. I'm trying to find out if there are errors
>>> that don't bubble up to the UI.
>>>
>>> D.
>>>
>>> On Sat, Apr 3, 2010 at 7:34 PM, Richard Hirsch <hirsch.dick@gmail.com>wrote:
>>>
>>>> I have IE6 on my laptop I'll take a look as well.
>>>>
>>>>
>>>> D.
>>>>
>>>> On Sat, Apr 3, 2010 at 7:03 PM, Anne Kathrine Petterøe <yojibee@gmail.com
>>>>> wrote:
>>>>
>>>>> The signup error is an IEx error, not specifically to IE7.
>>>>> I have tried IE6, IE7 and IE8 today and get the same error on all
>>>>> machines.
>>>>> The toolbar doesn't say anything, to me it just looks like it does a
page
>>>>> refresh when I hit the signup button.
>>>>>
>>>>>
>>>>> On 3. apr. 2010, at 18.59, Richard Hirsch wrote:
>>>>>
>>>>>> Does the toolbar say why the sign-up doesn't work? Have you tried
it
>>>>> with
>>>>>> HTTPWatch in IE7?
>>>>>>
>>>>>> On Sat, Apr 3, 2010 at 5:51 PM, Anne Kathrine Petterøe <
>>>>> yojibee@gmail.com>wrote:
>>>>>>
>>>>>>> Hi,
>>>>>>>
>>>>>>> Can we close the issue ESME-175 "IE7 doesn't work at all with
new
>>>>> layout".
>>>>>>>
>>>>>>> IE7 does by definition work with the new layout, it is lift specific
>>>>> coding
>>>>>>> which breaks the design.
>>>>>>> So far to fix the IE7 issues I have had to do changes in the
html
>>>>> files,
>>>>>>> not in the CSS.
>>>>>>>
>>>>>>> I would like to suggest that everyone who works on the UI currently
>>>>> (and
>>>>>>> are on PCs or have access to one) uses IETester
>>>>>>> http://my-debugbar.com/wiki/IETester/HomePage to check which
changes
>>>>> are
>>>>>>> breaking the layout. That way it will be easier to track down
the
>>>>> culprit
>>>>>>> later.
>>>>>>>
>>>>>>> /Anne
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>
>>>>>
>>>>
>>>
>
>

Mime
View raw message