incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hirsch <hirsch.d...@gmail.com>
Subject Re: Timeline broken on http://esmecloudserverapache.dickhirsch.staxapps.net/user/esjewett
Date Wed, 10 Mar 2010 16:05:49 GMT
I'll take Vassil's change and apply it to the UI branch.

D.

On Wed, Mar 10, 2010 at 4:43 PM, Ethan Jewett <esjewett@gmail.com> wrote:
> Ok, sorry, I was a bad tester and didn't test the same thing that I
> sent to the list originally.
>
> The timeline display on my user page is still broken as you expected:
> http://esmecloudserverapache.dickhirsch.staxapps.net/user/esjewett
>
> However, the timeline display on my personal page
> (http://esmecloudserverapache.dickhirsch.staxapps.net/ - but you can
> only see it if you're me) is now working fine. This must be because of
> a UI change that Dick made.
>
> I'll check out the user page after the next Stax deployment and verify
> that the fix is picked up. Though I think that Dick is currently
> deploying based on the new UI branch, so it probably won't be picked
> up...
>
> Ethan
>
> On Wed, Mar 10, 2010 at 10:29 AM, Vassil Dichev <vdichev@apache.org> wrote:
>>> I went in to the Stax instance to try this and lo-and-behold my
>>> personal timeline is working for the first time in a couple of months.
>>> I have no idea what changed, but it looks awesome.
>>
>> I did not understand from the description which timeline works, but
>> I've just committed a fix. Whenever the Stax instance is updated you
>> might want to try this again.
>>
>

Mime
View raw message