incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sig Rinde <...@rinde.com>
Subject Re: [VOTE] Approve the release of apache-esme-incubating-1.0 - (Yes Again :->)
Date Sat, 20 Feb 2010 19:21:01 GMT
Yay, that did the trick on my side at least! Works now.

Good work folks... say when if you make more changes ;)

Sig

On 20 February 2010 20:10, Richard Hirsch <hirsch.dick@gmail.com> wrote:
> The problem appears to be in the default.props file:
> compass_config_file=/props/compass.jdbc.cfg.xml
>
> If you change it to "compass.filesystem.cfg.xml", it should be fine.
>
> D.
>
>
> On Sat, Feb 20, 2010 at 7:42 PM, Ethan Jewett <esjewett@gmail.com> wrote:
>> Based on Sig's email I did some testing and it looks to me like search
>> is broken in this build when using the "mvn jetty:run" command to
>> launch the server. Can anyone else verify?
>>
>> Until we can figure out what the problem is, I'm changing my vote to -1
>>
>> Looking into it now....
>>
>> Ethan
>>
>> On Fri, Feb 19, 2010 at 10:29 PM, Richard Hirsch <hirsch.dick@gmail.com> wrote:
>>> @Gianugo  did you forget to vote on the release? I didn't see a "+1"
>>> or a "-1" in your two posts. Or would you rather vote for the release
>>> when it gets to the "general" mailing list?
>>>
>>> D.
>>>
>>> On Fri, Feb 19, 2010 at 7:02 PM, Gianugo Rabellino
>>> <g.rabellino@sourcesense.com> wrote:
>>>> On Fri, Feb 19, 2010 at 6:46 PM, Richard Hirsch <hirsch.dick@gmail.com>
wrote:
>>>>> can you try a "mvn site" to see what it is coming from...
>>>>>
>>>>> I tried with a empty repository and it worked :-<
>>>>
>>>> False alarm - I had some weird settings left in settings.xml. Nuked
>>>> that one as well, it worked.
>>>>
>>>> Sorry for the fuss,
>>>>
>>>> --
>>>> Gianugo Rabellino
>>>> M: +44 779 5364 932 / +39 389 44 26 846
>>>> Sourcesense - making sense of Open Source: http://www.sourcesense.com
>>>>
>>>
>>
>

Mime
View raw message