incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Kohler <markus.koh...@gmail.com>
Subject Re: Short update: load tests and CE
Date Tue, 15 Dec 2009 12:09:24 GMT
Hi all,
As I mentioned already it also doesn't run on jetty with jdk 1.5. But it
does run with 1.6 on a tomcat based server that I tried as well.
Therefore I think it would make sense to get it running on jetty/tomcat on
JDK 1.5 first just because then there's one unknown less

Regards,
Markus


On Tue, Dec 15, 2009 at 12:59 PM, Richard Hirsch <hirsch.dick@gmail.com>wrote:

> I don't know what changed to causethe problem - ESME has changed a lot
> since then - I'm assuming lift has changed as well.  I'm also assuming
> that we were using jdk 1.6 back then as well
>
>
> On Tue, Dec 15, 2009 at 12:56 PM, Anne Kathrine Petter√łe
> <yojibee@gmail.com> wrote:
> > Yes, I know. I was just curious.
> >
> > /Anne
> >
> >
> > On 15. des. 2009, at 12.54, Richard Hirsch wrote:
> >
> >> It was the old version from Google Code.
> >>
> >> D.
> >>
> >> On Tue, Dec 15, 2009 at 12:51 PM, Anne Kathrine Petter√łe
> >> <yojibee@gmail.com> wrote:
> >>> Does anyone know what ESME was running on at COIL last year?
> >>> It would be interesting to know as we already had ESME running on
> NetWeaver.
> >>>
> >>> /Anne
> >>>
> >>>
> >>> On 15. des. 2009, at 09.48, Markus Kohler wrote:
> >>>
> >>>> Hi Dick,
> >>>> The idea was that 7.2 runs on JDK 1.6 and the chances that ESME would
> run
> >>>> out of the box would be higher than with 7.1 which runs on JDK 1.5.
I
> have
> >>>> never seen ESME running on JDK1.5, and therefore I suspect that the
> issue
> >>>> might just be caused by the JDK version.
> >>>>
> >>>>
> >>>> Regards,
> >>>> Markus
> >>>>
> >>>> "The best way to predict the future is to invent it" -- Alan Kay
> >>>>
> >>>>
> >>>> On Tue, Dec 15, 2009 at 9:34 AM, Richard Hirsch <
> hirsch.dick@gmail.com>wrote:
> >>>>
> >>>>> I'd try using a normal  7.1 CE first. I've had enough trouble getting
> >>>>> it to work in that environment.
> >>>>>
> >>>>> D.
> >>>>>
> >>>>> On Tue, Dec 15, 2009 at 9:12 AM, Markus Kohler <
> markus.kohler@gmail.com>
> >>>>> wrote:
> >>>>>> Hi all,
> >>>>>> Just a short update from my side
> >>>>>> I tried to get some load tests running last night, and I was
almost
> >>>>>> successful.
> >>>>>> The test is still buggy, there seems to be a multi threading
issue
> and
> >>>>> it's
> >>>>>> not exactly doing what it is supposed to do, but I got some
hints
> how to
> >>>>> fix
> >>>>>> it.
> >>>>>>
> >>>>>> I also wanted to try to get ESME running on CE 7.20, and tried
to
> install
> >>>>>> the latest CE version. Unfortunately that turned out to be an
uphill
> >>>>> battle,
> >>>>>> in short it just didn't work.
> >>>>>> I have to find a recent version that works on my machine.
> >>>>>>
> >>>>>>
> >>>>>> Regards,
> >>>>>> Markus
> >>>>>>
> >>>>>> "The best way to predict the future is to invent it" -- Alan
Kay
> >>>>>>
> >>>>>
> >>>
> >>>
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message