incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Kohler <markus.koh...@gmail.com>
Subject Re: Short update: load tests and CE
Date Tue, 15 Dec 2009 08:48:55 GMT
Hi Dick,
The idea was that 7.2 runs on JDK 1.6 and the chances that ESME would run
out of the box would be higher than with 7.1 which runs on JDK 1.5. I have
never seen ESME running on JDK1.5, and therefore I suspect that the issue
might just be caused by the JDK version.


Regards,
Markus

"The best way to predict the future is to invent it" -- Alan Kay


On Tue, Dec 15, 2009 at 9:34 AM, Richard Hirsch <hirsch.dick@gmail.com>wrote:

> I'd try using a normal  7.1 CE first. I've had enough trouble getting
> it to work in that environment.
>
> D.
>
> On Tue, Dec 15, 2009 at 9:12 AM, Markus Kohler <markus.kohler@gmail.com>
> wrote:
> > Hi all,
> > Just a short update from my side
> > I tried to get some load tests running last night, and I was almost
> > successful.
> > The test is still buggy, there seems to be a multi threading issue and
> it's
> > not exactly doing what it is supposed to do, but I got some hints how to
> fix
> > it.
> >
> > I also wanted to try to get ESME running on CE 7.20, and tried to install
> > the latest CE version. Unfortunately that turned out to be an uphill
> battle,
> > in short it just didn't work.
> > I have to find a recent version that works on my machine.
> >
> >
> > Regards,
> > Markus
> >
> > "The best way to predict the future is to invent it" -- Alan Kay
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message