incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hirsch <hirsch.d...@gmail.com>
Subject Re: Any one else has problems with JDK 1.5
Date Sat, 28 Nov 2009 08:48:18 GMT
If I remember correctly during his analysis of his CE installation,
David said that there might be some JDK 1.6 specific code. He was
going to look at in more detail but that might have fallen through the
cracks.

Since ESME is a lift app, I looked at the lift list and found this
thread ( http://www.mail-archive.com/liftweb@googlegroups.com/msg11693.html).
So it looks like they are aware of the importance of supporting JDK
1.5 as well

I have no idea however what the status of this support is....

D.

On Sat, Nov 28, 2009 at 9:03 AM, Markus Kohler <markus.kohler@gmail.com> wrote:
> Hi,
> I tried JDK 1.5 yesterday and it doesn't seem to work.
> Some JNDI exceptions show up.
> I couldn't verify whether it would still work, because my network card had
> issues.
> Anyone else has the same issue?
>
> Regards,
> Markus
>
>
> "The best way to predict the future is to invent it" -- Alan Kay
>

Mime
View raw message