incubator-esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Pollak <feeder.of.the.be...@gmail.com>
Subject Re: Using JQuery Plug-in with a MIT/GPL License
Date Sat, 17 Oct 2009 22:29:43 GMT
Anything that's MIT licensed is fine.

Many jQuery components are dual-licensed MIT & GPL because there are some
users that insist on a free license (as opposed to the very liberal MIT open
license).  So, those people can choose GPL and the rest of the world choose
MIT.

On Sat, Oct 17, 2009 at 7:46 AM, Richard Hirsch <hirsch.dick@gmail.com>wrote:

> I was looking for JQuery validation plug-ins for ESME and I found an
> interesting one
> (http://bassistance.de/jquery-plugins/jquery-plugin-validation/) with
> a MIT/GPL license. Is there someway I can use this plug-in in ESME. I
> don't want to change it - just use it.
>
> I was looking for information regarding issues like this on the
> incubator site but didn't find anything.
>
> I also wanted to know about more procedural stuff like this as we
> prepare for our first release.
>
> Thanks.
>
> D.
>



-- 
Lift, the simply functional web framework http://liftweb.net
Beginning Scala http://www.apress.com/book/view/1430219890
Follow me: http://twitter.com/dpp
Surf the harmonics

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message