incubator-empire-db-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francis De Brabandere <franci...@gmail.com>
Subject Re: [jira] [Created] (EMPIREDB-127) Switch to apache maven 3.0.x
Date Sat, 21 Jan 2012 10:48:31 GMT
Well, you'll need maven 3.x to build. Other than that I don't expect
too many problems.

Cheers,
F

On 21 January 2012 11:19, Rainer Döbele <doebele@esteam.de> wrote:
> Nope.
>
> Do you expect any changes at all?
>
> Rainer
>
>
>> from: Francis De Brabandere (Created) (JIRA) [mailto:empire-db-dev@incubator.apache.org]
>> to: empire-db-commits@incubator.apache.org
>> re: [jira] [Created] (EMPIREDB-127) Switch to apache maven 3.0.x
>>
>> Switch to apache maven 3.0.x
>> ----------------------------
>>
>>                  Key: EMPIREDB-127
>>                  URL: https://issues.apache.org/jira/browse/EMPIREDB-
>> 127
>>              Project: Empire-DB
>>           Issue Type: Task
>>           Components: Core
>>     Affects Versions: empire-db-2.2.0-incubating
>>             Reporter: Francis De Brabandere
>>             Assignee: Francis De Brabandere
>>             Priority: Minor
>>              Fix For: empire-db-2.2.1-incubating
>>
>>
>> Apache maven 3.0.4 is out and should be stable enough to start using
>>
>> Check if it works correctly with the apache parent pom and switch.
>>
>> Any objections?
>>
>> --
>> This message is automatically generated by JIRA.
>> If you think it was sent incorrectly, please contact your JIRA
>> administrators:
>> https://issues.apache.org/jira/secure/ContactAdministrators!default.jsp
>> a
>> For more information on JIRA, see:
>> http://www.atlassian.com/software/jira
>>
>>

Mime
View raw message