incubator-empire-db-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Döbele <doeb...@esteam.de>
Subject re: Distribution
Date Sun, 26 Jul 2009 21:01:12 GMT
Hi Francis,

Yes, the previous distribution (empire-db-2.0.4) contained the javadoc in the docs subdirectory.
Personally I think it's not a must, but it won't hurt to provide it either.

When I build the sources using "mvn clean install eclipse:eclipse" it's always coming up with
an info saying "inceptionYear not specified, defaulting to 2009". Is this anything that's
worth fixing?
And I also get the message: "[INFO] Using Eclipse Workspace: null" which I don't know what
it means.
I guess this has been around for a while but I have just failed to notice so far.
So if this is OK there is no reason to bother.

Regards
Rainer


Francis De Brabandere wrote:
> Re: Distribution
> 
> did we have javadoc in the distribution before?
> 
> I think the distribution is ok
> 
> In fact the distribution is only for people not using maven, they have
> sources and jar's. I don't think they'll be needing anything else?
> 
> On Sun, Jul 26, 2009 at 9:03 PM, Rainer Döbele<doebele@esteam.de>
> wrote:
> > Thanks Francis,
> >
> > this is our first Maven based release so I nobody (probably) expects
> everything to work at the first attempt.
> >
> > If there is anything I can do please let me know.
> >
> > Patiently waiting...
> > Rainer
> >
> > Francis De Brabandere wrote:
> >> re: Distribution
> >>
> >> Dist build needs to be redone. Will take care of that.
> >
> 
> 
> 
> --
> http://www.somatik.be
> Microsoft gives you windows, Linux gives you the whole house.

Mime
View raw message