incubator-empire-db-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Venditti <benni...@web.de>
Subject Re: Problem getting "empire-db-example-struts2" running (SOLVED)
Date Thu, 25 Jun 2009 10:18:02 GMT
Hello Rainer,

i deselected "jsp-api-2.0.jar" and "servlet-api-2.4.jar" as you told,
and in fact i got it up properly.

Finally i can play a little around with it.

Thank you very much!



Rainer Döbele schrieb:

Hi Benni,

I assume that the answer to your question is simple.

In the Java EE Module dependencies you enabled too many dependencies.
You must not check the following two:

javax/servlet/jsp/jap-api/2.0/jsp-api-2.0.jar
and
javax/servlet/servlet-api/2.4/servlet-api-2.4.jar

They are only needed to compile the sources. However tomcat brings it's own version of these
files.

Apart from the other jars in M2_REPO you also need to select empire-db and empire-db-struts2
(as you probably know).

Good luck.
Regards

Rainer


Mime
View raw message