incubator-easyant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée <nicolas.lale...@hibnet.org>
Subject Backward compatibility
Date Tue, 15 Mar 2011 22:22:27 GMT
Hi guys,

I think that some of the coming changes of the next release will probably break the backward
compatibility. I am thinking of the introduction of the extension point in favor of the phases.
And probably too if we change the way plugins dependencies are declared (I'll discuss that
in in another thread).

I think that functionally speaking, everything should be kept quite identical between the
0.8 and the next 0.9. But probably any module.ant in the wild will probably not work anymore.
Is everybody OK with that ?

Nicolas


Mime
View raw message