incubator-droids-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eugen Paraschiv (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DROIDS-100) Rename Save to SaveHandler and Sysout to SysoutHandler for consistency purposes
Date Sat, 14 Aug 2010 10:01:33 GMT

    [ https://issues.apache.org/jira/browse/DROIDS-100?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12898558#action_12898558
] 

Eugen Paraschiv commented on DROIDS-100:
----------------------------------------

I'll keep that in mind for the following patches, thanks. 

> Rename Save to SaveHandler and Sysout to SysoutHandler for consistency purposes
> -------------------------------------------------------------------------------
>
>                 Key: DROIDS-100
>                 URL: https://issues.apache.org/jira/browse/DROIDS-100
>             Project: Droids
>          Issue Type: Improvement
>          Components: core
>    Affects Versions: 0.0.1
>            Reporter: Eugen Paraschiv
>            Priority: Trivial
>             Fix For: 0.0.1
>
>         Attachments: DROIDS-100_1.patch, DROIDS-100_2.patch
>
>
> The two handlers should be renamed for consistency purposes. I have attached a patch
for this issue. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message