incubator-droids-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eugen Paraschiv (JIRA)" <j...@apache.org>
Subject [jira] Updated: (DROIDS-99) Rename SimpleTaskValidator to MaxDepthTaskValidator according to it's responsability
Date Wed, 11 Aug 2010 21:07:16 GMT

     [ https://issues.apache.org/jira/browse/DROIDS-99?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Eugen Paraschiv updated DROIDS-99:
----------------------------------

    Attachment: validator_rename.patch

> Rename SimpleTaskValidator to MaxDepthTaskValidator according to it's responsability
> ------------------------------------------------------------------------------------
>
>                 Key: DROIDS-99
>                 URL: https://issues.apache.org/jira/browse/DROIDS-99
>             Project: Droids
>          Issue Type: Improvement
>          Components: core
>    Affects Versions: 0.0.1
>            Reporter: Eugen Paraschiv
>            Priority: Minor
>             Fix For: 0.0.1
>
>         Attachments: validator_rename.patch
>
>
> The only responsibility of this validator is to validate according to a maximum allowed
depth of a Task, so it should be renamed to reflect this fact. My suggestion is MaxDepthTaskValidator
as one of many validators to make their way into Droids. I have attached a patch for this
change. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message