incubator-drill-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Dunning <ted.dunn...@gmail.com>
Subject Re: Hbase 0.98.x
Date Tue, 21 Oct 2014 13:07:12 GMT
Compatibility with 0.98 is almost inevitable, but the timing depends on
when people need it and when they are willing to help make it happen.

Seriously, this is unlikely to be a difficult thing to do and you gain the
credit of being a contributor to the project.  And you gain also by having
a version of Drill that is compatible with your needs.



On Tue, Oct 21, 2014 at 1:12 AM, MohammadReza Mofateh <mofateh72@gmail.com>
wrote:

> Hi
> It's important to use Hbase 0.98.x But unfortunately I don't have enough
> time.
> Would you tell me when ŔźDrill compatible version  with hbase 0.98
> release?Is it in your road map ?
>
> On Mon, Oct 20, 2014 at 10:04 PM, Jacques Nadeau <jacques@apache.org>
> wrote:
>
> > The Drill HBase plugin hasn't been updated for HBase 98 yet.  Would you
> be
> > interested in contributing this?
> >
> > On Mon, Oct 20, 2014 at 2:49 AM, MohammadReza Mofateh <
> mofateh72@gmail.com
> > >
> > wrote:
> >
> > > Hi
> > > I need to drill but I'm using hbase 0.98.
> > > What's the way?
> > > How can I resolve this issue?
> > > When a compatible version with hbase 0.98 release?
> > > Best
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message