incubator-drill-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Renato MarroquĂ­n Mogrovejo <renatoj.marroq...@gmail.com>
Subject Problem compiling code
Date Sun, 01 Jun 2014 22:49:43 GMT
Hi,

I am trying to compile the code, I have checked it out from the git repo
and tried "mvn clean install -DskipTests" but I am getting:

[ERROR] Plugin
com.googlecode.maven-download-plugin:download-maven-plugin:1.2.0-SNAPSHOT
or one of its dependencies could not be resolved: Failure to find
com.googlecode.maven-download-plugin:download-maven-plugin:jar:1.2.0-SNAPSHOT
in https://oss.sonatype.org/content/groups/public was cached in the local
repository, resolution will not be reattempted until the update interval of
sonatype-public-repository has elapsed or updates are forced -> [Help 1]

At the [INFO] contrib/data/tpch-sample-data ..................... FAILURE
[  0.053 s]
When I run mvn -version, I get this:

Apache Maven 3.2.1 (ea8b2b07643dbb1b84b6d16e1f08391b666bc1e9;
2014-02-14T18:37:52+01:00)
Maven home: /Users/renatomarroquin/Documents/Apache/Maven/apache-maven-3.2.1
Java version: 1.7.0_51, vendor: Oracle Corporation
Java home:
/Library/Java/JavaVirtualMachines/jdk1.7.0_51.jdk/Contents/Home/jre
Default locale: en_US, platform encoding: UTF-8
OS name: "mac os x", version: "10.9.2", arch: "x86_64", family: "mac"

I thought this was the same as
https://issues.apache.org/jira/browse/DRILL-492 but everything seems
alright on my environment. Could you please help me with this error?
Thanks!


Renato M.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message