incubator-directmemory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurizio Cucchiara <mcucchi...@apache.org>
Subject Re: Snapshot deployment
Date Sun, 23 Oct 2011 10:10:02 GMT
Fixed.
Did this refresh the snapshots?


Twitter     :http://www.twitter.com/m_cucchiara
G+          :https://plus.google.com/107903711540963855921
Linkedin    :http://www.linkedin.com/in/mauriziocucchiara

Maurizio Cucchiara



On 23 October 2011 11:53, Maurizio Cucchiara <mcucchiara@apache.org> wrote:
> I have just added the missing licence header.
> Starting from now, Jenkins should start to build the new snapshot and
> then deploy to the repository.
> Let's see what will happen.
>
> Twitter     :http://www.twitter.com/m_cucchiara
> G+          :https://plus.google.com/107903711540963855921
> Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
>
> Maurizio Cucchiara
>
>
>
> On 23 October 2011 11:47, Maurizio Cucchiara <mcucchiara@apache.org> wrote:
>> You're right,
>> I found the culprit.
>> fix forthcoming
>>
>> Twitter     :http://www.twitter.com/m_cucchiara
>> G+          :https://plus.google.com/107903711540963855921
>> Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
>>
>> Maurizio Cucchiara
>>
>>
>>
>> On 23 October 2011 11:37, Raffaele P. Guidi <raffaele.p.guidi@gmail.com> wrote:
>>> Problem that could be solved, I guess, just by putting license headers in
>>> all of our files, right? Or commenting out the rat plugin until we do it
>>> <evil grin>
>>>
>>> On Sun, Oct 23, 2011 at 11:29 AM, Maurizio Cucchiara
>>> <mcucchiara@apache.org>wrote:
>>>
>>>> I had (and still have) the same problem on my local copy yesterday.
>>>> Twitter     :http://www.twitter.com/m_cucchiara
>>>> G+          :https://plus.google.com/107903711540963855921
>>>> Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
>>>>
>>>> Maurizio Cucchiara
>>>>
>>>>
>>>>
>>>> On 23 October 2011 11:23, Raffaele P. Guidi <raffaele.p.guidi@gmail.com>
>>>> wrote:
>>>> > Uhm this is weird, I have no problems locally
>>>> >
>>>> > On Sunday, October 23, 2011, Maurizio Cucchiara <mcucchiara@apache.org>
>>>> > wrote:
>>>> >> Looks like rat plugin found too many unapproved licences
>>>> >>
>>>> >> Twitter     :http://www.twitter.com/m_cucchiara
>>>> >> G+          :https://plus.google.com/107903711540963855921
>>>> >> Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
>>>> >>
>>>> >> Maurizio Cucchiara
>>>> >>
>>>> >>
>>>> >>
>>>> >> On 23 October 2011 11:05, Maurizio Cucchiara <mcucchiara@apache.org>
>>>> > wrote:
>>>> >>> No build success no snapshot deployment
>>>> >>> (https://builds.apache.org/job/directmemory-trunk/lastBuild/console)
>>>> >>>
>>>> >>> BTW, this is the kind of question for Olivier (our Jenkins master)
:)
>>>> >>>
>>>> >>> Twitter     :http://www.twitter.com/m_cucchiara
>>>> >>> G+          :https://plus.google.com/107903711540963855921
>>>> >>> Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
>>>> >>>
>>>> >>> Maurizio Cucchiara
>>>> >>>
>>>> >>>
>>>> >>>
>>>> >>> On 23 October 2011 10:58, Raffaele P. Guidi <
>>>> raffaele.p.guidi@gmail.com>
>>>> > wrote:
>>>> >>>> And why it has not deployed any artifact, yet?
>>>> >>>>
>>>> >>>> On Sun, Oct 23, 2011 at 10:56 AM, Maurizio Cucchiara
>>>> >>>> <mcucchiara@apache.org>wrote:
>>>> >>>>
>>>> >>>>> IIRC snapshot deployment is one of Jenkins's tasks,
which would
>>>> deploy
>>>> >>>>> automatically.
>>>> >>>>>
>>>> >>>>> Twitter     :http://www.twitter.com/m_cucchiara
>>>> >>>>> G+          :https://plus.google.com/107903711540963855921
>>>> >>>>> Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
>>>> >>>>>
>>>> >>>>> Maurizio Cucchiara
>>>> >>>>>
>>>> >>>>>
>>>> >>>>>
>>>> >>>>> On 23 October 2011 10:50, Raffaele P. Guidi <
>>>> raffaele.p.guidi@gmail.com
>>>> >>
>>>> >>>>> wrote:
>>>> >>>>> > Hi guys, I was trying to deploy a snapshot (using
both mvn deploy
>>>> or
>>>> > mvn
>>>> >>>>> -D
>>>> >>>>> > deploy=snapshot deploy) as we still don't have
one but I think I
>>>> need
>>>> > an
>>>> >>>>> > authorization on repository.apache.org (see error
transcript
>>>> below)
>>>> > and
>>>> >>>>> > couldn't find a clue about obtaining it. Any clue?
>>>> >>>>> >
>>>> >>>>> > [ERROR] Failed to execute goal
>>>> >>>>> > org.apache.maven.plugins:maven-deploy-plugin [...]
Return code  is:
>>>> > 401
>>>> >>>>> >
>>>> >>>>> > Thanks,
>>>> >>>>> >    Raffaele
>>>> >>>>> >
>>>> >>>>>
>>>> >>>>
>>>> >>>
>>>> >>
>>>> >
>>>>
>>>
>>
>

Mime
View raw message