incubator-directmemory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raffaele P. Guidi" <raffaele.p.gu...@gmail.com>
Subject Re: Snapshot deployment
Date Sun, 23 Oct 2011 09:23:06 GMT
Uhm this is weird, I have no problems locally

On Sunday, October 23, 2011, Maurizio Cucchiara <mcucchiara@apache.org>
wrote:
> Looks like rat plugin found too many unapproved licences
>
> Twitter     :http://www.twitter.com/m_cucchiara
> G+          :https://plus.google.com/107903711540963855921
> Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
>
> Maurizio Cucchiara
>
>
>
> On 23 October 2011 11:05, Maurizio Cucchiara <mcucchiara@apache.org>
wrote:
>> No build success no snapshot deployment
>> (https://builds.apache.org/job/directmemory-trunk/lastBuild/console)
>>
>> BTW, this is the kind of question for Olivier (our Jenkins master) :)
>>
>> Twitter     :http://www.twitter.com/m_cucchiara
>> G+          :https://plus.google.com/107903711540963855921
>> Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
>>
>> Maurizio Cucchiara
>>
>>
>>
>> On 23 October 2011 10:58, Raffaele P. Guidi <raffaele.p.guidi@gmail.com>
wrote:
>>> And why it has not deployed any artifact, yet?
>>>
>>> On Sun, Oct 23, 2011 at 10:56 AM, Maurizio Cucchiara
>>> <mcucchiara@apache.org>wrote:
>>>
>>>> IIRC snapshot deployment is one of Jenkins's tasks, which would deploy
>>>> automatically.
>>>>
>>>> Twitter     :http://www.twitter.com/m_cucchiara
>>>> G+          :https://plus.google.com/107903711540963855921
>>>> Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
>>>>
>>>> Maurizio Cucchiara
>>>>
>>>>
>>>>
>>>> On 23 October 2011 10:50, Raffaele P. Guidi <raffaele.p.guidi@gmail.com
>
>>>> wrote:
>>>> > Hi guys, I was trying to deploy a snapshot (using both mvn deploy or
mvn
>>>> -D
>>>> > deploy=snapshot deploy) as we still don't have one but I think I need
an
>>>> > authorization on repository.apache.org (see error transcript below)
and
>>>> > couldn't find a clue about obtaining it. Any clue?
>>>> >
>>>> > [ERROR] Failed to execute goal
>>>> > org.apache.maven.plugins:maven-deploy-plugin [...] Return code  is:
401
>>>> >
>>>> > Thanks,
>>>> >    Raffaele
>>>> >
>>>>
>>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message