incubator-depot-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam R. B. Jack" <aj...@trysybase.com>
Subject Re: [GUMP@brutus]: depot/depot-version failed
Date Wed, 21 Jul 2004 20:21:51 GMT
Do we need to do this get in a Gump run?

http://brutus.apache.org/gump/public/depot/depot-version/gump_work/build_depot_depot-version.html

get-servletapi:
      [get] Getting:
http://www.ibiblio.org/maven/servletapi/jars/servletapi-2.3.jar
      [get] local file date : Mon Jul 08 17:36:13 PDT 2002
      [get] Error getting
http://www.ibiblio.org/maven/servletapi/jars/servletapi-2.3.jar to
/home/gump/.apache.depot/local-repository/servletapi/jars/servletapi-2.3.jar

BUILD FAILED
/usr/local/gump/public/workspace/depot/version/build-ant-get.xml:19:
java.net.ConnectException: Connection timed out
	at org.apache.tools.ant.taskdefs.Get.execute(Get.java:232)
	at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:275)
	at sun.reflect.GeneratedMethodAccessor1.invokeregardsAdam----- Original
Message ----- 
From: "Adam R. B. Jack" <ajack@trysybase.com>
To: "Depot Development" <depot-dev@incubator.apache.org>
Sent: Wednesday, July 21, 2004 12:25 PM
Subject: Re: [GUMP@brutus]: depot/depot-version failed


>
> > Adam,
> > Cleaning up my VersionData,  mismatch ?
> >
> > Good to see movement in Depot.
>
> Yes, I was trying. You recall what this part is doing? It is yours? Is
> VersionHelper yours?
>
> regards
>
> Adam
>


Mime
View raw message