incubator-deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Molina <dmol...@opennebula.org>
Subject Re: [one-users] Deltacloud connexion failed with Opennbeula
Date Thu, 02 Jun 2011 15:56:42 GMT
Hi,

That driver was developed upon OpenNebula 1.4, what OpenNebula version
are you using?.
Did you set the OCCI_URL environment variable?
Can you create/list vms and images using the OpenNebula
occi-storage/occi-compute commands?

Anyway OpenNebula 3.0 will be released next month. And we will update
this driver to support the last OpenNebula version. Maybe it should be
better to wait to this new code, that will be ready in a few weeks.

Regards

2011/6/2 seb delta <neg.sebastian@gmail.com>:
>
>
> 2011/6/2 seb delta <neg.sebastian@gmail.com>
>>
>> No, i use the Deltacloud project, i installed it and configured at first
>> Eucalyptus and it works.
>> Now, i want to configure OpenNebula, it required OCCI_URL.
>> In fact, i will use the OpenNebula. The address, on which the OCCI server
>> is listening, needs to be defined in an environment variable called
>> OCCI_URL.
>> http://incubator.apache.org/deltacloud/drivers.html
>>
>> 2011/6/2 Carlos Martín Sánchez <cmartin@opennebula.org>
>>>
>>> Hi,
>>>
>>> The Deltacloud component was developed and tested for OpenNebula 1.4, I'm
>>> not sure how difficult it would be to update it for the latest versions.
>>>
>>> Please use the Ecosystem Mailing List [1] for questions regarding
>>> ecosystem components.
>>>
>>>
>>> Regards,
>>> Carlos.
>>>
>>> [1] http://opennebula.org/community:mailinglists
>>> --
>>> Carlos Martín, MSc
>>> Project Major Contributor
>>> OpenNebula - The Open Source Toolkit for Cloud Computing
>>> www.OpenNebula.org | cmartin@opennebula.org
>>>
>>>
>>> On Thu, Jun 2, 2011 at 3:14 PM, seb delta <neg.sebastian@gmail.com>
>>> wrote:
>>>>
>>>> Hi, i try to test Opennebula with Deltacloud.
>>>> i did:
>>>> OCCI_URL="http://occi.opennebula:1147/" ./bin/deltacloudd -i opennebula
>>>> -p 3001
>>>> and when i log with: oneadmin/oneadmin, i encountred this problem:
>>>> http://www.fpaste.org/26Uw/
>>>> seems like opennebula have changed XML schema and the driver is not
>>>> updated to that.
>>>> Can someone help me please
>>>> thanks
>>>>
>>>>
>>>> _______________________________________________
>>>> Users mailing list
>>>> Users@lists.opennebula.org
>>>> http://lists.opennebula.org/listinfo.cgi/users-opennebula.org
>>>>
>>>
>>
>
>
> _______________________________________________
> Users mailing list
> Users@lists.opennebula.org
> http://lists.opennebula.org/listinfo.cgi/users-opennebula.org
>
>



-- 
Daniel Molina, Cloud Technology Engineer/Researcher
Major Contributor
OpenNebula - The Open Source Toolkit for Cloud Computing
www.OpenNebula.org | dmolina@opennebula.org

Mime
View raw message