incubator-deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ladislav Martincik (JIRA)" <j...@apache.org>
Subject [jira] Created: (DTACLOUD-4) JSON gem as of version 1.4.6 is causing server errors
Date Mon, 16 Aug 2010 14:58:16 GMT
JSON gem as of version 1.4.6 is causing server errors
-----------------------------------------------------

                 Key: DTACLOUD-4
                 URL: https://issues.apache.org/jira/browse/DTACLOUD-4
             Project: DeltaCloud
          Issue Type: Bug
         Environment: Apple/Mac OSX 10.6.3, Ruby 1.8.7
            Reporter: Ladislav Martincik
            Assignee: Matt Hogstrom


Description of problem:
I downloaded deltacloud-core to my directory and tried to run tests for
'./server/'. I ran 'rake tests'

Version-Release number of selected component (if applicable):
0.0.4

How reproducible:
Install gem json version 1.4.6

Steps to Reproduce:
1. cd server/
2. gem install json --version 1.4.6
3. rake tests

Actual results:
Tests failed for:

 test_it_responses_to_json(DeltacloudUnitTest::InstancesTest):
JSON::ParserError: 705: unexpected token at '<h1>Internal Server Error</h1>'

Expected results:
No errors.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message