incubator-ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chen, Pei" <Pei.C...@childrens.harvard.edu>
Subject RE: please solve the problem
Date Thu, 13 Dec 2012 14:53:42 GMT
Hi Hema,

- Which version of cTAKES are you using?
- Which version of lucene.jar is in the classpath?

Thanks,
Pei

> -----Original Message-----
> From: hema madhuri [mailto:hm.gummadi@gmail.com]
> Sent: Thursday, December 13, 2012 8:20 AM
> To: ctakes-dev@incubator.apache.org
> Subject: please solve the problem
> 
> how to solve the following exception.
> I am getting this exception when i am loading AE
> AggregatePlaintextProcessor.xml
> 
> 
> 
> org.apache.uima.tools.cvd.MainFrame.handleException(575): SEVERE:
> Exception occurred
> org.apache.uima.resource.ResourceInitializationException
>         at
> edu.mayo.bmi.uima.core.resource.LuceneIndexReaderResourceImpl.load(L
> uceneIndexReaderResourceImpl.java:81)
>         at
> org.apache.uima.resource.impl.ResourceManager_impl.registerResource(Re
> sourceManager_impl.java:574)
>         at
> org.apache.uima.resource.impl.ResourceManager_impl.initializeExternalRes
> ources(ResourceManager_impl.java:413)
> ----------------------------------------------------------------------
> 
> Caused by: org.apache.lucene.index.IndexFormatTooOldException:
> Format version is not supported (resource:
> ChecksumIndexInput(RAMInputStream(name=segments))):
> 20988 (needs to be between -1 and -11).
> This version of Lucene only supports indexes created with release 1.9 and
> later.

Mime
View raw message