incubator-ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Coarr, Matt" <>
Subject Re: new type added
Date Mon, 26 Nov 2012 19:59:44 GMT
I know it's a minor point, but could we call it DocumentClassification?  I
think this would just remove a little ambiguity.  ("class" in java
obviously has special meaning.)

It would also lead to more natural and consistent variable names:

  DocumentClassification classification = ...

Matt (member of the pro-more-descriptive-identifier party)

View raw message