incubator-ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chen, Pei" <Pei.C...@childrens.harvard.edu>
Subject RE: com.googlecode.clearparser:clearparser:jar:0.4.0-SNAPSHOT
Date Fri, 26 Oct 2012 15:58:38 GMT
Hi Jinho,
The Apache cTAKES dependency parser module has a dependency on clearparser:jar:0.4.0-SNAPSHOT.
When we try to release cTAKES, the typical policy normally prevents us deploying if it has
SNAPSHOT dependencies.
We noticed it hasn't been touched since 2011-09-30, so even if it's just a formality, would
it be possible to formally cut a 0.4.0 release while we investigate ClearNLP for the future?
Thanks,
Pei

> >>> [ERROR] Failed to execute goal
> >>> org.apache.maven.plugins:maven-release-
> >> plugin:2.3:prepare (default-cli) on project ctakes: Can't release
> >> project due to non released dependencies :
> >>> [ERROR] com.googlecode.clearparser:clearparser:jar:0.4.0-
> >> SNAPSHOT:compile
> >>> [ERROR] in project 'Apache cTAKES Dependency Parser'
> >> (org.apache.ctakes:ctakes-dependency-parser:jar:3.0.0-incubating-
> >> SNAPSHOT)
> >>> [ERROR] -> [Help 1]
> >>>
> >>> Thanks,
> >>> Pei
> >


Mime
View raw message