incubator-ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steven Bethard (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CTAKES-65) JCasGen runs constantly in Eclise
Date Tue, 23 Oct 2012 18:25:13 GMT

     [ https://issues.apache.org/jira/browse/CTAKES-65?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Steven Bethard resolved CTAKES-65.
----------------------------------

    Resolution: Fixed
      Assignee: Steven Bethard

Patch applied in r1401376.
                
> JCasGen runs constantly in Eclise
> ---------------------------------
>
>                 Key: CTAKES-65
>                 URL: https://issues.apache.org/jira/browse/CTAKES-65
>             Project: cTAKES
>          Issue Type: Bug
>    Affects Versions: 3.0-incubating
>            Reporter: Steven Bethard
>            Assignee: Steven Bethard
>             Fix For: 3.0-incubating
>
>         Attachments: ctakes-jcasgen-maven-plugin.diff
>
>
> I have Eclipse set to "Build Automatically" and I'm constantly seeing tasks running in
the background in my Progress view that look like:
> Compiling ctakes-type-system/target/generated-sources/...
> Refreshing ctakes-type-system/target/generated-sources/...
> These tasks run, complete and then immediately start again, and as a result, my Eclipse
runs very slowly.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message