incubator-ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Miller (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CTAKES-65) JCasGen runs constantly in Eclise
Date Mon, 22 Oct 2012 20:14:11 GMT

    [ https://issues.apache.org/jira/browse/CTAKES-65?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13481742#comment-13481742
] 

Tim Miller commented on CTAKES-65:
----------------------------------

That fixes it for me.  Do you want to go ahead and check it in?
                
> JCasGen runs constantly in Eclise
> ---------------------------------
>
>                 Key: CTAKES-65
>                 URL: https://issues.apache.org/jira/browse/CTAKES-65
>             Project: cTAKES
>          Issue Type: Bug
>            Reporter: Steven Bethard
>             Fix For: 3.0-incubating
>
>         Attachments: ctakes-jcasgen-maven-plugin.diff
>
>
> I have Eclipse set to "Build Automatically" and I'm constantly seeing tasks running in
the background in my Progress view that look like:
> Compiling ctakes-type-system/target/generated-sources/...
> Refreshing ctakes-type-system/target/generated-sources/...
> These tasks run, complete and then immediately start again, and as a result, my Eclipse
runs very slowly.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message