incubator-ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Bethard <steven.beth...@Colorado.EDU>
Subject Re: cTAKES assertion Lucene version
Date Wed, 26 Sep 2012 04:06:01 GMT
On Sep 25, 2012, at 3:13 PM, "Chen, Pei" <Pei.Chen@childrens.harvard.edu> wrote:
> I was updating the assertion module to use the maven dependencies, but was getting the
below exception when using lucene core 3.5.0 from the parent which seems to be used by the
other modules.
> Does anyone recall which version of Lucene does the featureFile11b should use?  Is this
as simple as rebuilding the index or something more involved???

I remember running into a similar problem. I think I got it working with something like Lucene
3.0.0.

But a big +1 on rebuilding all the indexes with a recent version of Lucene, e.g. 3.6.1 or
4.0.0-BETA. My experience with Lucene is that the longer you put off an upgrade the harder
it gets to migrate your code to something that's still supported.

Steve
Mime
View raw message