incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Wenk <andyw...@apache.org>
Subject Re: Is CouchDB supported on SUSE Linux Enterprise Server SP3
Date Tue, 18 Mar 2014 16:22:47 GMT
ok - so now you should check which version it is. I don't have a suse linux
box available. The actual CouchDB version is 1.5.0 but I don't think it
will be available in the package manager. Hopefully there is 1.2 which
would be ok ... then go and install it (zypper install couchdb). Be aware
that Erlang is needed ...

On 18 March 2014 17:12, Ramanadham, Radhika <radhika.ramanadham@emc.com>wrote:

> Here it is-
> lglat253:/usr/bin # zypper search couchdb
> Error building the cache:
> [|] Valid metadata not found at specified URL(s)
> Warning: Disabling repository 'emcjpp' because of the above error.
> Loading repository data...
> Reading installed packages...
>
> S | Name               | Summary
>             | Type
>
> --+--------------------+---------------------------------------------------------------+-----------
> i | couchdb            | A document database server, accessible via a
> RESTful JSON API | package
>   | couchdb            | A document database server, accessible via a
> RESTful JSON API | srcpackage
>   | python-CouchDB     | A Python library for working with CouchDB
>             | package
>   | python-CouchDB-doc | The  API reference files for CouchDB
>              | package
> i | python-couchdbkit  | Python couchdb kit
>              | package
>
>
> I want to make sure I don’t hit any limitations using suse linux for
> couchDB
>
> -----Original Message-----
> From: Andy Wenk [mailto:andywenk@apache.org]
> Sent: Tuesday, March 18, 2014 11:00 AM
> To: user@couchdb.apache.org
> Subject: Re: Is CouchDB supported on SUSE Linux Enterprise Server SP3
>
> On 18 March 2014 15:43, Ramanadham, Radhika <radhika.ramanadham@emc.com
> >wrote:
>
> > Hi,
> > I see that we have official releases of couch DB for windows, macOS
> > and Ubuntu under http://couchdb.apache.org/ I wanted to know if its
> > supported on the below version or should I anticipate any issues?
> >
> >
> > lglat253:~ # cat /etc/SuSE-release
> >
> > SUSE Linux Enterprise Server 11 (x86_64)
> >
> > VERSION = 11
> >
> > PATCHLEVEL = 3
> >
>
> I am not sure if there are packages available for Suse but what is the
> result of
>
> zypper search couchdb
>
> from the command line?
>
>
> --
> Andy Wenk
> Hamburg - Germany
> RockIt!
>
> GPG fingerprint: C044 8322 9E12 1483 4FEC 9452 B65D 6BE3 9ED3 9588
>
>  https://people.apache.org/keys/committer/andywenk.asc
>



-- 
Andy Wenk
Hamburg - Germany
RockIt!

GPG fingerprint: C044 8322 9E12 1483 4FEC 9452 B65D 6BE3 9ED3 9588

 https://people.apache.org/keys/committer/andywenk.asc

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message