incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Cottlehuber <...@jsonified.com>
Subject Re: geocouch for use with 1.4.0
Date Sat, 14 Sep 2013 08:58:29 GMT
I think 1.3.x should be fine. If not, here's a good place to report
back any issues.

A+
Dave

On 13 September 2013 23:41, James Marca <jmarca@translab.its.uci.edu> wrote:
> Hi all,
>
> Perhaps this isn't the right list for this question, but I was
> wondering which version of geocouch would pair with 1.4.0?
>
> I only see a branch for 1.3.x, not 1.4.x (I just pulled from the
> couchbaase/geocouch repo on github).  Will 1.3.x work okay?
>
> Regards,
>
> James
>
> --
> This message has been scanned for viruses and
> dangerous content by MailScanner, and is
> believed to be clean.
>

Mime
View raw message