incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stanley Iriele <>
Subject named reduce function
Date Tue, 16 Jul 2013 23:01:00 GMT
just curious,

How feasable is it for there to be named reduce functions
and instead of reduce=true/false it could be reduce=<function name>
and keep everything like group levels the same. and the default for no
reduce being specified it could default to nothing false. the only
Illegal name for a reduce function could be 'map'.

right now I am just returning an object much like what _stats generates. I
was just curious why or why not this was a good sounding idea

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message