incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Cottlehuber <...@jsonified.com>
Subject Re: Apache CouchDB 1.2.2 - strange
Date Thu, 04 Apr 2013 08:04:33 GMT
Hi Marten,

I need to look into this. I rebuilt the 1.2.2 R14B04 yesterday after Alex
found a bug, I am beginning to think that somewhere I've uploaded broken
snapshot binaries instead of working ones :-/.

In future I'll use git sha names for pre-release binaries, and then rename
them once we have official tags, this will ensure I'm not confused when we
run multiple release streams in parallel.

My sincerest apologies all for the inconvenience & the muck-up.

A+
Dave


On 4 April 2013 09:30, Marten Feldtmann <itlists@schrievkrom.de> wrote:

> I deinstalled CouchDB, installed it again with the offical download for
> windows (CouchDB 1.2.2, Erlang 15) and got the same errors and names.
>
> I deinstalled CouchDB again and installed 1.2.2 (Erlang 14) and this
> database started (as a service) but did not answer any requests.
>
> I deinstalled CouchDB again and installed 1.2.1 and everything was ok
> again.
>
> Marten
>
>
>
> On 04.04.2013 09:20, Nick North wrote:
>
>> I've had errors in the past installing new Windows CouchDb releases over
>> old ones. It works better to back up your databases and config, uninstall
>> the old version, install the new one, and restore the databases and
>> config.
>> But the weird naming thing suggests something else might be going on in
>> your case as well.
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message