incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Hewitt <mar...@thenoi.se>
Subject Re: CouchDB, linux & clean shutdowns
Date Wed, 28 Mar 2012 16:30:37 GMT
Not that I can see, I've got version 1.8.5 installed, I compiled it from source. My ./configure
command is:

./configure --with-erlang=/usr/local/lib/erlang/usr/include --with-js-lib=/usr/local/lib/
--with-js-include=/usr/local/include/js/

Martin 

On 28 Mar 2012, at 17:17, Robert Newson wrote:

> Do you have more than one version of spidermonkey on your path?
> 
> On 28 March 2012 17:09, Martin Hewitt <martin@thenoi.se> wrote:
>> Hi Robert,
>> 
>> I've downloaded that tarball, extracted it, and ./configure runs fine, however, I
get errors when I run `make`.
>> 
>> I've put the output from the `make` command here: https://gist.github.com/2227816
as I'm not sure where the problem lies.
>> 
>> I've managed to compile, make and make install the 1.3.0a-394a08a-git version without
error.
>> 
>> Martin
>> 
>> On 25 Mar 2012, at 17:48, Robert Newson wrote:
>> 
>>> http://people.apache.org/~nslater/dist/1.2.0/
>> 


Mime
View raw message