incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Smith <...@iriscouch.com>
Subject Re: duplicate lines in futon config screen
Date Fri, 17 Feb 2012 01:39:03 GMT
Hi, Mark. I have heard another report of exactly this issue, but not
using build-couchdb. So I am very interested in finding and fixing
this bug. If you have any steps to repeat, I would love to see them,
regardless of complexity. (I'm of course pretty adept at using
build-couchdb so all the better.)

Thanks very much! Hopefully I can get this into JIRA with a patch, God willing.

On Wed, Feb 1, 2012 at 11:29 AM, Mark Hahn <mark@hahnca.com> wrote:
> I got strace working.  It is only opening the default.d directory, local.d
> directory (both empty) and my default.ini and local.ini files.  I'm
> ignoring futon now since it doesn't agree with the actual behavior.  It is
> easy to tell what db directory is being used so I'm just playing with that
> one setting.
>
> I tried deleting the default config line and it made no difference.  I
> looked at the process with ps and it is a very long complicated erlang line
> that starts beam.  So I don't think I'll try that trick.
>
> It may be a bug, but I'm not confident I could put together a decent
> report.  The 'how to repeat" section would be pretty big.  Also I guess it
> could be a problem with build-couch.
>
> I've got an old install of  build-couchdb that works, so I'll use that now.
>  I guess the next thing to try would be to build from source instead of
> using build-couchdb, but I've never had any luck doing that before.



-- 
Iris Couch

Mime
View raw message