incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Cassidy <>
Subject Geocouch 1.1.2 for couchdb 1.1.0 on ubuntu 10.10
Date Thu, 08 Dec 2011 03:41:07 GMT

I am getting the following error when starting couchdb after attempting to
install geocouch on ubuntu 10.10


Installation instructions followed from here:

I am guessing that earlang is unable to find the 
spatail beam files however I am
no expert on earlang and have been unable 
to solve this any help would be

I ahve already tried the following:

export ERL_FLAGS="-pa /usr/local/src/geocouch/build"

and also

export ERL_FLAGS="-pz /usr/local/src/geocouch/build"

before launching couchdb but to no avail

View raw message