incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Volker Mische <volker.mis...@gmail.com>
Subject Re: Problems building GeoCouch
Date Fri, 16 Dec 2011 08:17:01 GMT
Hi Jeff,

you need to use the correct branch, which is: couchdb1.1.x. So after
you've cloned, do a
git checkout couchdb1.1.x

That's what the "Understanding the branches" part is about :)

Cheers,
  Volker

On 12/16/2011 06:24 AM, Jeffrey Johnson wrote:
> Hi all,
> 
> Its been a while since I had the impetus to try out GeoCouch, but Im
> back at it again, and have run into the following problem when trying
> to build the GeoCouch extension on my Mac (10.7.1). The dependencies
> were installed via homebrew and couch is built/installed from a very
> recent checkout on github ... and trying to build geocouch from a
> recent checkout too.
> 
> http://pastebin.com/aRe0Ve1W
> 
> I dont find that couch_index_merger.hrl anywhere on the filesystem,
> nor any reference to it in google.
> 
> Any ideas?
> 
> Jeff


Mime
View raw message