incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Newson <rnew...@apache.org>
Subject Re: Help question
Date Wed, 31 Aug 2011 08:32:18 GMT
You probably installed 1.1.0 over the top of 1.0.2 leading to a jumble
of code from both releases.

Quickest remedy is to remove all *.beam files and do 'make install' again.

B.

On 31 August 2011 00:49, Luis Carlos Junges <luis.junges@gmail.com> wrote:
> Hi,
>
>
>
> I updated my couchdb from 1.0.2 to 1.1.0 and right now i am getting
> the following error
>
> {"error":"unknown_error","reason":"function_clause"}
>
>
>
> Anyone knows what could be the problem?
>
>
> --
> "A realidade de cada lugar e de cada época é uma alucinação coletiva."
>
>
> Bloom, Howard
>

Mime
View raw message