incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Newson <robert.new...@gmail.com>
Subject Re: Ubuntu 11.0.4 crashes Couchdb 1.0.2 install
Date Tue, 03 May 2011 22:53:56 GMT
Sounds like you have upgraded to an incompatible version of
spidermonkey (packaged as xulrunner in Ubuntu, I think).

B.

On 3 May 2011 23:31, Jochen Kempf <jochenkempf@gmail.com> wrote:
> Hi,
>
> after upgrading to Ubuntu 11.0.4 I cannot use an installed Couchdb 1.0.2
> anymore.
>
> There is simply no http connection possible on localhost to
> http://localhost:5984/
>
> Trying to reinstall couchdb fails with undefined reference to
> `JS_GetStringChars'
> couchjs-utf8.o: In function `enc_string':
> /apache-couchdb-1.0.2/src/couchdb/priv/couch_js/utf8.c:132: undefined
> reference to `JS_GetStringChars'
>
> I have no idea what to do to get CouchDB running again.
>
> Anyone can help me?
>

Mime
View raw message