incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Duc Phan <th4ngn...@gmail.com>
Subject Re: Strange error
Date Wed, 01 Dec 2010 14:06:04 GMT
So is there a way for me to fix this problem? What did I do that would have
cause this problem?
I am able to see Futon and all documents. The problem occurs only when I try
to pull up a view.
Thanks in advance for any help or tips.

On Wed, Dec 1, 2010 at 1:15 AM, MapAndFold <mapandfold@gmail.com> wrote:

> On Wed, Dec 1, 2010 at 3:47 AM, Duc Phan <th4ngnh0c@gmail.com> wrote:
> > Hello all,
> >
> > My CouchDB was working fine yesterday. I don't know what I did wrong but
> it
> > is not working anymore today.
> > Here is the error code I get when I try to do any view.
> >
> > Error: EXIT
> >
> > {{badmatch,
> >     {error,
> >         {enoent,
> >             [{erlang,open_port,
> >                  [{spawn,
> >                       "c:/PROGRA~1/Apache Software
> > Foundation/CouchDB/lib/couch-1.0.1/priv/couchspawnkillable ./couchjs.exe
> > ../share/couchdb/server/main.js"},
>
> Your path to the js engine couchjs.exe is broken: an extra blank
> character and "killable". Really strange.
>
> >                   [stream,{line,1024},binary,exit_status,hide]]},
> >              {couch_os_process,init,1},
> >              {gen_server,init_it,6},
> >              {proc_lib,init_p_do_apply,3}]}}},
> >  [{couch_query_servers,new_process,2},
> >  {couch_query_servers,handle_call,3},
> >  {gen_server,handle_msg,5},
> >  {proc_lib,init_p_do_apply,3}]}
> >
>
> --
> http://hi.baidu.com/mapandfold
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message