incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tiago Freire <tiago.fre...@gmail.com>
Subject Re: Admin Party interface broken?
Date Mon, 06 Sep 2010 21:10:28 GMT
Still giving the same js error message, on the same js line on . though I
can't analyze the PUT contents without Firebug. I am using the 1.0.1
installer package for Ubuntu, on Ubuntu 10.4 64-bit.

I forgot to mention: error is on line 629 of jquery.couch.js. I noticed that
the js files are being requested with a ?0.11.0 string appended to them.
It's in the source files at /opt/couchdb-1.0.1/share/couchdb/www/, I have
checked to be sure.

On Mon, Sep 6, 2010 at 5:39 PM, Sebastian Cohnen <
sebastiancohnen@googlemail.com> wrote:

> works for me on 1.0.1. could you try with firebug (and any other extension)
> disabled?
>
> On 06.09.2010, at 22:08, Tiago Freire wrote:
>
> > I have tried to fix the 'Admin Party', but the password is not being
> saved.
> >
> > Firebug (Firefox 3.6.8) is reporting an error in which it says 'resp is
> > null'.
> >
> > line 629: alert(errorMessage + ": " + resp.reason);
> >
> > The PUT itself seems wrong, as all it is listing is a js array with one
> > character of the password per item on the array. no username is being
> > reported by Firebug as being submitted.
> >
> > I am on CouchDB 1.0.1. Any ideas?
> >
> >
> >
> > --
> > -----
> > Tiago Mikhael Pastorello Freire a.k.a. Brazilian Joe
>
>


-- 
-----
Tiago Mikhael Pastorello Freire a.k.a. Brazilian Joe

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message