incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randall Leeds <randall.le...@gmail.com>
Subject Re: "invalid UTF-8 JSON" with CouchDB 0.11.0
Date Tue, 30 Mar 2010 17:15:36 GMT
Check your erlang library folder to be sure you don't have old versions of
things dangling around.
/usr/lib/couch/erlang/lib or something
Maybe /usr/lib/erlang/...
Look around. Google the error. I think there's something on the wiki and
it's certainly come up before.

I'd link you straight if I weren't mobile right now.

On Mar 30, 2010 9:33 AM, "Jochen Kempf" <jochenkempf@gmail.com> wrote:

Hi,

I cannot access views with CouchDB 0.11.0 nor create an admin - I always get
this error message: "invalid UTF-8 JSON". I checked system requirements for
the new CouchDB version and my system is up to date. With CouchDB 0.10.1
everythings just worked fine.

Anyone having solved that issue?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message