incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j d <dobber1...@gmail.com>
Subject Re: RHEL5.1
Date Wed, 10 Mar 2010 13:56:28 GMT
>
> CouchDB itself is even packaged by EPEL these days, so you could just
> run 'yum install couchdb' after enabling the EPEL repository, but
> that'll get you version 0.10.0. I'll go and request an update to 0.10.1.
>

just to see couchdb work I went ahead and ran yum install couchdb

[
Loading "installonlyn" plugin
Loading "rhnplugin" plugin
There was an error communicating with RHN.
RHN support will be disabled.

Error Message:
    Service not enabled for system profile: "dev-web"
Error Class Code: 31
Error Class Info:
     This system does not have a valid entitlement for Red Hat Network.
     Please visit https://rhn.redhat.com/rhn/systems/SystemEntitlements.do
     or login at https://rhn.redhat.com, and from the "Your RHN" tab,
     select "Subscription Management" to enable RHN service for this system.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package couchdb.x86_64 0:0.10.0-1.el5 set to be updated
--> Running transaction check
--> Processing Dependency: libjs.so.1()(64bit) for package: couchdb
--> Processing Dependency: libicu-devel for package: couchdb
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package js.x86_64 0:1.70-8.el5 set to be updated
--> Running transaction check
--> Processing Dependency: libicu-devel for package: couchdb
--> Finished Dependency Resolution
Error: Missing Dependency: libicu-devel is needed by package couchdb
]

thoughts?

Mime
View raw message