incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Candler <B.Cand...@pobox.com>
Subject Re: I can’t relax. I broke my couch upgrading dependencies. What might this error mean?
Date Mon, 10 Aug 2009 11:20:16 GMT
On Sat, Aug 08, 2009 at 12:57:24PM +0930, Oliver Boermans wrote:
> I followed these instructions (without change) here is the info they
> suggested I share:
> 
> Dual 2 GHx PoerPC G5
> 
> Dependencies:
> 
> - automake version: 1.11
> - autoconf version: 2.64
> - libtool version: 2.2.6a
> - help2man version: 1.36.4
> - icu version: 4.2.1
> - spidermonkey version: 1.7.0
> - curl version: 7.19.5
> - erlang version: R13B01
> 
> $ ./bootstrap
> You have bootstrapped Apache CouchDB, time to relax.
> 
> Run `./configure' to configure the source before you install.
> 
> 
> $ sudo chown -R couchdb:couchdb /usr/local/var/lib/couchdb
> $ sudo chown -R couchdb:couchdb /usr/local/var/log/couchdb

Sorry to question the obvious, but you *did* actually run

$ ./configure
$ make
$ sudo make install

between those steps? And you did create 'couchdb' user and group? You don't
have two couchdb users or two couchdb groups in /etc/passwd or /etc/group ?

Mime
View raw message