incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noah Slater <nsla...@apache.org>
Subject Re: Upgrade aptitude package?
Date Mon, 03 Aug 2009 22:18:02 GMT
On Mon, Aug 03, 2009 at 04:44:18PM -0500, Trevor Turk wrote:
> I was wondering if there are any plans to upgrade the CouchDB package
> that's installed via "apt-get install couchdb" on Ubuntu. Currently,
> it seems to be a pretty old package, so I'm having to install from
> source.
>
> {"couchdb":"Welcome","version":"0.8.0-incubating"}

You should file a wishlist bug with the Ubuntu package maintainer.

Debian is generally more up-to-date, for what it's worth.

Thanks,

-- 
Noah Slater, http://tumbolia.org/nslater

Mime
View raw message