incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lynton Grice" <lynton.gr...@logosworld.com>
Subject CouchDB / Mochiweb version
Date Sat, 25 Jul 2009 13:54:34 GMT
Hi there,

Can someone let me know why CouchDB does not work with the latest version of
Mochiweb from the web? I get JSON encoding errors using the latest version
of Mochiweb. All the test suite tests fail with syntax errors. What version
of Mochiweb is bundled with the latest version of CouchDB?

There seems to be a difference in the "mochijson2.erl" file between the
mochiweb file bundled with the CouchDB download vs the latest Mochiweb "
mochijson2.erl".

Any ideas?

Lynton


Mime
View raw message