incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Simister <narphor...@gmail.com>
Subject Re: Newbie: Can't Load Futon
Date Fri, 13 Mar 2009 20:11:18 GMT
Chris Anderson wrote:
> On Fri, Mar 13, 2009 at 12:26 PM, Steve Miller <steve_miller@sil.org> wrote:
>   
>> (Sorry for breaking the thread. For some reason I'm not receiving email from
>> the list. I pulled off replies below out of the list archive.)
>>
>>     
>>> I assume you tried http://localhost:5984/_utils/
>>>
>>>       
>> I have. No happiness.
>>
>> I can't find a _utils anywhere. Makes me wonder if something when wrong in
>> the build. I used the Windows binary installer
>> <http://wiki.apache.org/couchdb/Windows_binary_installer>.
>>
>>     
>
> if "/" works and "/_utis" doesn't it could be that something is wrong
> with the `make install` phase. I wonder if anyone else is using that
>
>
> same installer and can report on the availability of the _utils files.
I used the Windows installer on Vista two weeks ago and I was able to 
run Couch and Futon without any problems. I'm still a newbie as well so 
I'm not sure why mine worked and Steve's didn't.

Shawn

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message