incubator-couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Tetlaw <and...@tetlaw.id.au>
Subject Re: constraining couchdb to reject empty docs
Date Tue, 23 Dec 2008 02:08:40 GMT
Views, forms, replication... it's Lotus Notes all over again ! :)

On 23/12/2008, at 11:34 AM, Dean Landolt wrote:
>
> see couch_tests.js for "templates" -- although I think "form" maybe a
>> better name for them.
>
>
> Why's that? From looking at couch_tests.js source I can see you're  
> using
> db/_form as the entry point. Out of curiosity, why the name form  
> rather than
> template or something else? Form just seems like such an overloaded  
> word
> (perhaps the same could be said for template as well).



--
Andrew
http://tetlaw.id.au




Mime
View raw message